schieb.de > Tipps > Profitipps > SUMMEWENN: Excel-Werte nach Kriterium addieren

SUMMEWENN: Excel-Werte nach Kriterium addieren

20.01.2016 | Von Ann + J.M.

Profitipps

Summen lassen sich in Excel-Tabellen mit wenigen Klicks automatisch berechnen. Manchmal will man aber nicht sämtliche Werte eines Zell-Bereichs addieren, sondern nur solche, die eine Bedingung erfüllen.

Dazu gibt es die Funktion SUMMEWENN. Sie hat zwei (oder drei) Parameter:

  1. Zuerst den Bereich angeben, der geprüft werden soll.
  2. Dann die Bedingung angeben.
  3. Soll die Prüfung in einem anderen Bereich stattfinden als die addierten Werte, gibt man als dritten Parameter den Bereich an, der addiert werden soll.

Mit der Formel =SUMMEWENN(A1:A3; ">0") werden beispielsweise alle Werte addiert, die größer sind als Null. Negative Werte werden hier also ignoriert.

excel-icon-alternativ




Jetzt schieb.de Pro Mitglied werden - und PDFs, eBooks und Extras sichern


Mitglieder von schieb.de Pro bekommen jede Woche einen umfangreichen, hochwertigen Report im PDF-Format zugeschickt. Außerdem können Mitglieder kostenlos hochwertige eBooks laden. Und weitere Extras.

Jetzt Mitglied werden. Nur 5 EUR/Monat.


Kommentarfunktion gesperrt.