Beiträge

Zelle in einer Tabelle diagonal aufteilen

Sowohl in Excel als auch in Word lassen sich Tabellen mit eigenen Designs gestalten. Zum Beispiel wird die obere linke Ecke einer Tabelle gern schräg aufgeteilt, was Platz für die Beschriftung der Zeilen und der Spalten schafft. Dieses Design kann in Word mit wenigen Klicks nachgebildet werden.

Ganze Excel-Zeile markieren

Wer viel mit Tabellen arbeitet, weiß die Tastatur-Abkürzungen in Microsoft Excel zu schätzen. Auch das Auswählen von Zellen geht mit der Tastatur viel schneller. Bei Rechnungen und anderen Listen muss zum Beispiel oft eine ganze Zeile markiert werden.

Excel: Text in einer Zelle diagonal laufen lassen

Manchmal will man eine bestimmte Zelle mit auffälligem Text füllen. Eine Möglichkeit, das zu tun, besteht darin, den Text einfach mal diagonal, also schräg von einer Ecke in die andere, laufen zu lassen. Mit Excel ist das schnell so formatiert.

Excel: Die jeweils aktive Zelle optisch hervorheben

In großen Tabellen wimmelt es nur von Zahlen. Selbst welche Zelle gerade aktiv und markiert ist, lässt sich kaum erkennen. Damit die aktive Zelle besser erkennbar ist, lässt sie sich optisch vom Rest der Tabelle abheben.

Microsoft Excel: Zur zuletzt aktiven Zelle springen

In großen Tabellen wird häufig gescrollt, geblättert und am Mausrad gedreht, um zwischen den Tabellenbereichen zu wechseln. Wer mal eben ans andere Ende der Tabelle scrollt, muss viel Klicken, um wieder zur zuvor aktiven Zelle zu gelangen. Mit einem Trick geht's schneller zurück.

Microsoft Excel: Zellinhalte auf mehrere Zellen verteilen

Mitunter gibt es Zahlen- oder Wertepaare, die auf einzelne Zellen verteilt werden sollen, etwa Zeitspannen wie "10:00-11:00" oder Bundesliga-Paarungen wie "Bayern:Schalke". Mit einem Trick lassen sich die Paarungen auf zwei Zellen verteilen.

Microsoft Excel: Nur jede x-te Zelle auswerten

Mit der Summenformel ganze Zellbereiche zu summieren ist einfach. Im Formelfeld muss nur der Zellebereich angegeben werden; etwa „=SUMME(A1:A23)“ zum Addieren aller Zahlen von Zelle A1 bis A24. Doch was tun, wenn nur jede zweite, dritte oder vierte Zeile berücksichtigt werden soll? Statt die Zellen manuell zu markieren, bietet sich eine pfiffige Formel an, die die Aufgabe automatisch erledigt.