Mit Excel lassen sich keineswegs nur Zahlen, Formeln, Listen oder Diagramme verwalten: Mit einem Trick wird aus der Tabellenkalkulation ein richtig praktisches Tool zur Projekt- und Terminplanung. Kommt es zum Beispiel zu Terminüberschreitungen, lassen sich mit Hilfe der WENN-Formel Warnungen ausgeben.

Stehen beispielsweise in der Spalte A die zu überwachenden Termine, muss in einer andern Zelle – etwa der Spalte B – mit der Formel

=HEUTE()

das aktuelle Datum eingetragen werden. Jetzt kann Excel die Terminverschiebungen berechnen und Warnungen einblenden. Um beispielsweise in der Spalte C einen Hinweis auszugeben, sobald der entsprechende Termin in der Spalte A um eine Woche überschritten wurde, genügt folgende Formel:

=WENN((A1+7)<=B1;"Der Termin wurde überschritten!"; "Keine Terminüberschreitung") Die Zahl in Klammern – hier "7" – gibt in Tagen an, wie groß die Diskrepanz sein muss, bis eine Warnung erscheint.

3 Kommentare
  1. BunteFeder
    BunteFeder sagte:

    Hallo,
    ich hatte auch genau die 2 Probleme, glaube die Lösung gefunden zu haben 😉
    ersetzt die “Gänsefüsschen” durch neu geschriebene, als Kopie werden sie in der Formel nicht richtig erkannt. Hoffe es klappt bei euch auch …
    mfg

  2. The Pilot
    The Pilot sagte:

    Die Formel scheint in Office 2012 nicht so zu funktionieren, wie hier gepostet.
    Sobald ich die Formel mit Enter abschließe erscheint in Excel 2010 das Dateiöffnungsfenster.
    So ein Microschrott :(.

  3. Gregor Hermsen
    Gregor Hermsen sagte:

    Hallo,
    ich habe die angegebene Formel verwendet, als Kopie in Spalte C gesetzt. Es erscheint kein Text wie z.B. Keine Terminüberschreitung. Es steht die Formel so in Spalte C wie sie rein kopiert wurde. Muß die Zelle evtl. anders formatiert werden? Oder was kann ich machen?

    Mit Freundlichen Grüßen
    Gregor Hermsen

Kommentare sind deaktiviert.