Wenn beim Summieren nur bestimmte Elemente des ausgewählten Bereichs berücksichtigt werden sollen, reicht die normale Summenfunktion nicht aus. Sollen zum Beispiel nur Werte über 100 addiert werden, kommt stattdessen die „SUMMEWENN“-Formel zum Einsatz.

Die SUMMEWENN-Funktion addiert nur dann die Werte eines Bereichs, wenn eine bestimmte Bedingung erfüllt ist. Ein Beispiel: In den Zellen A1 bis A20 stehen die zu summierenden Werte. Um lediglich Werte über 100 zu addieren, kommt folgende Formel zum Einsatz:

=SUMMEWENN(A1:A20;“>100″)

Die erste Angabe gibt den zu summierenden Bereich an (hier A1 bis A20); der zweite Wert ist die Bedingung.

1 Antwort
  1. Hendrik
    Hendrik sagte:

    Oder um es noch zu erweitern:
    Die SUMMEWENN-Funktion addiert nur dann die Werte eines Bereichs, wenn eine bestimmte Bedingung erfüllt ist. Ein Beispiel: In den Zellen A1 bis A20 steht bspw. das Geschlecht (W oder M), in den Zellen B1 bis B20 stehen die zu summierenden Werte. Um lediglich die „weiblichen“ Werte zu addieren, kommt folgende Formel zum Einsatz:

    =SUMMEWENN(A1:A20;”W″;B1:B20)

Kommentare sind deaktiviert.