Mit Excel Summen zu berechnen ist denkbar einfach: Die Funktion SUMME addiert alle Zahlen eines vorgegebenen Zellbereichs. Mit Hilfe der Formel =SUMME(A1:A10) zum Beispiel addiert Excel alle Werte zwischen den Zellen A1 und A10. Blöd nur, dass man sich immer festlegen muss, welcher Bereich addiert werden soll: Kommen Werte dazu, muss die Summenformel jedes Mal angepasst werden.

Einfacher ist es, gleich die Summe über die gesamte Spalte oder Zeile zu bilden. Dann ist es egal, wie viele Werte noch hinzukommen; die Summenformel zeigt stets das aktuelle Ergebnis der Addition.

Zum Addieren ganzer Spalten oder Zeilen muss bei der SUMME-Formel kein Zellbereich, sondern zweimal hintereinander die Spalte bzw. Zeile genannt werden. Um beispielsweise alle Werte in Spalte A zu addieren, lautet die Formel

=SUMME(A:A)

Für die Summen aller Werte in Zeile 22 genügt die Formel

=SUMME(22:22)

Wichtig dabei: Die Zelle mit der Summenformel darf sich nicht in der zu summierenden Zeile oder Spalte befinden.

3 Kommentare
  1. jonathan
    jonathan sagte:

    Also bei mir funktioniert =SUMME(I3;I4;i5…) nicht, da ich zuviele zellen genommen habe. Ich brauche aber die Zellen ;(

  2. FFM
    FFM sagte:

    Und wie addiere ich jetzt Spalten in, sodass das Ergebnis jeder Zelle in einer anderen Spalte angezeigt wird?

Kommentare sind deaktiviert.