Endlich gibt es beim Internet Explorer einen Privatmodus zum anonymen Surfen. Mit dem Befehl „Sicherheit | InPrivate-Browsen“ oder der Tastenkombination [Strg]+[Umschalten]+[P] legt der Browser keine Surfspuren mehr an. Zumindest in der aktuellen Browsersitzung. Denn beim nächsten Start ist der Privatmodus wieder ausgeschaltet. Wer standardmäßig mit Tarnkappe unterwegs sein möchte, kann den Internet Explorer dauerhaft im InPrivate-Modus starten.

Damit’s klappt, muss eine neue Verknüpfung für den Internet Explorer angelegt werden. Hierzu mit der rechten Maustaste auf einen freien Bereich der Arbeitsoberfläche klicken und den Befehl „Neu | Verknüpfung“ aufrufen. Im Assistenten den folgenden Befehl eintragen:

"%ProgramFiles%/Internet Explorer/iexplore.exe" -private

Wichtig sind die Anführungszeichen und das Leerzeichen zwischen „iexplore“ und „-private“. Der Verknüpfung einen passenden Namen wie „Surfen ohne Spuren“ geben und den Assistenten fertigstellen. Jetzt kann der Browser per Doppelklick auf das neue Icon direkt im Privatmodus gestartet werden.

15 Kommentare
  1. Fabian
    Fabian sagte:

    Habe diese Seite durch googeln gefunden und möchte denen, die nach dem selben suchten die lösung nicht vorenthalten. Bei mir gehts zwar um den Internet Explorer 9 (IE 9), aber das gilt sicher auch für den IE 8.

    Bei ALLEN IE-Verknüpfungen: Rechtsklick > Eigenschaften
    Im Register „Verknüpfung“ das Ziel wie folgt ergänzen:
    „C:\Program Files (x86)\Internet Explorer\iexplore.exe“ -private http://www.google.ch
    So wird der IE im InPrivate Modus gestartet und die Startseite auf Google gesetzt, damit nicht immer die InPrivate Info-Startseite kommt.

    Um die Verknüpfungen im Datei-Explorer zu finden (Desktop, QuickLounch, Startmenü, ….), solltet ihr die versteckten Ordner einblenden:
    Organisieren > Ordner- und Suchoptionen > Ansicht > Versteckte Dateien und Ordner > […] anzeigen

    Ich hoffe hiermit einigen Googlern geholfen zu haben.

  2. Karin
    Karin sagte:

    Vielen Dank, Mirko! Dein Tipp hat perfekt funktioniert und es ist klasse, dass ich jetzt gleich im Privatmodus loslegen kann, wenn ich IE 8 öffne.

  3. Gerald
    Gerald sagte:

    Wenn es trotz allen Hilfen nicht geht: Über das Fragezeichen -> Info die Version prüfen. IE7 unterstützt kein Private Browsing.

  4. mirko
    mirko sagte:

    @Surt Ur Draconis

    Wieso soll das nicht unter Vista funktionieren? Es klappt sehr wohl mit Vista.

  5. Surt Ur Draconis
    Surt Ur Draconis sagte:

    Ganz Recht, unter Vista funktioniert’s nicht.
    Aber wo is das Problem? Man kann doch nach dem Start
    von IE ganz regulär STRG+Umschalt+P drücken oder halt
    mit der Maus fix rauf. Is doch keine Arbeit oder was?
    Sitzen doch eh alle Stundenlang vor’m PC.

  6. SuxX!Styl3r
    SuxX!Styl3r sagte:

    Huhu, ist ja alles schön und gut aber wie kann man weiterhin MSN als Startseite haben? Greetz

  7. mirko
    mirko sagte:

    Fehler gefunden:

    Im Browser wurden die falschen Anführungszeichen dargestellt. Wer die Zeile aus dem Browser kopiert hat, hat damit auch die falschen Anführungszeichen übernommen.

    Das wurde jetzt im Artikel korrigiert. Jetzt klappt’s garantiert 😉

  8. Erklärbär
    Erklärbär sagte:

    Bitte, zum mitmeißeln:
    1) suche die eine vorhandene Verknüpfung bzw. Desktopicon.
    2) kopiere diese Verknüpfung nach wohin du willst
    3) öffne den „Eigenschaften“-Dialog der kopiertn Verknüpfung
    4) gehe zum Tab „Verknüpfung“
    5) Suche das Eingabefeld „Ziel“
    6) füge an das Ende(!) des dort vorhandenen Eintrages zuerst ein Leerzeichen an und dann -private
    7) Auf den OK-Button klicken zum Speichern

    FERTIG!

  9. Rainer Eckerle
    Rainer Eckerle sagte:

    Hallo,

    jetzt habe ich den Befehl:
    “%ProgramFiles%/Internet Explorer/iexplore.exe” -private
    eingegeben und es funktioniert unverändert nicht.

    Auch der Befehl:
    “C:\Programme\Internet Explorer\iexplore.exe” -private”
    funktinoert nicht. Leider ist nichts gut geworden.

    Hat noch jemand eine Idee, möglichst eine die funktioniert !!!

    MfG

    Rainer Eckerle

  10. funzt doch
    funzt doch sagte:

    funzt doch, leute, stellt euch doch nicht so an:
    ist doch klar, dass VOR dem Suffix „-private“
    doch der genaue Pfad zum „iexplore“ angegeben werden muss, oder?
    (selbst, wenn schieb das verzockt hatte.)

    also, nehmt das solange:
    „C:\Programme\Internet Explorer\iexplore.exe“ -private“
    und alles wird gut.

  11. Stella
    Stella sagte:

    Und ich kriege es auch nicht hin!
    Wo soll
    eingegeben werden?

    Danke für Tipps, Stella

  12. Jörg Lange
    Jörg Lange sagte:

    ich weiß nicht so recht, was ich davon halten soll.
    Bei HB-AC klappt es nicht, keine Hilfe.
    Bei Eckerle klappt es nicht, und obwohl er schreibt, er hätte alles so gemacht wie beschrieben, wird ihm ein neuer Versuch vorgeschlagen und als Text wird der gleiche genannt wie der, den er verwendet hat!??
    Ist das jetzt ein Ratespiel? Muß man ja nur wissen!!!
    Also: Ich bekomme es auch NICHT hin. Was bitte mache ich falsch?
    Freundlicher Gruß
    JLange

  13. mirko
    mirko sagte:

    Versuchen Sie es mal mit

    „%ProgramFiles%/Internet Explorer/iexplore.exe“ -private

  14. Eckerle
    Eckerle sagte:

    Hallo,

    ich habe versucht, „iexplore -private“ wie oben angegeben in den Assistenten einzugeben, mit der Folge, dass der Kommentar kam „Die Datei iexplore wurde nicht gefunden“. Habe ich etwas falsch gemacht bzw. was kann ich tun, damit die Verknüpfung vom Assistenten angenommen wird ?

    MfG

    Rainer Eckerle

  15. HB-AC
    HB-AC sagte:

    Das mit dem Anlegen der Verknüpfung klappt so wie beschrieben nicht unter Windows Vista. Wie funktioniert es dort?

Kommentare sind deaktiviert.