Mitunter gibt es Formeln, die sich ausschließlich auf einen bestimmten Bereich beziehen sollen – egal, was mit der Tabelle passiert. Das Dollarzeichen hilft hier nicht. Zwar lassen sich damit feste Zellbezüge definieren, kommen neue Zeilen oder Spalten hinzu, passt Excel die Formel trotzdem an. Das kann mit der Funktion „Indirekt“ nicht passieren.

Um in Formeln einen festen Zellbezug zu definieren, der von Excel garantiert nicht mehr angefasst wird, sollten die Formel mit der INDIREKT-Funktion erweitert werden. Die Summenformeln

=SUMME(A1;B10)

muss zum Beispiel folgendermaßen ergänzt werden:

=SUMME(INDIREKT(„A1;B10“))

Damit wird der Bezug in Textform eingefügt und bei Änderungen – etwa neu eingefügten Zeilen oder Spalten – nicht mehr angepasst. Er bleibt wie in Stein gemeißelt erhalten.