Die Addition gehört zu den einfachsten Aufgaben der Tabellenkalkulation Excel. Für ganze Zellbereiche ist die Summe im Nu ermittelt. Schwieriger wird es, wenn nur ganz bestimmte Werte summiert werden sollen. Etwa aus einer Liste aller Filialen nur die Umsätze einer bestimmten Filiale. Hierfür stellt Excel die „Summewenn“-Funktion verfügen. Damit lässt sich der Tabellenkalkulation genau sagen, was unter welcher Bedingung addiert werden soll.

Stehen beispielsweise in Spalte C die Filialen und in Spalte D die einzelnen Verkäufe je Filiale, wertet die folgenende Formel die Zeilen 1 bis 20 der Spalte C nach „Filiale München“ aus und summiert alle Werte für die Münchener Filiale:

=SUMMEWENN(C1:C20;“Filiale München“;D1:D20)